Hello guest, if you like this forum, why don't you register? https://fanrestore.com/member.php?action=register (December 14, 2021) x


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New OLED tv headaches: av sync problems and other setup
#1
I finally got an oled after years of reading reviews and saving up. I went with the Sony a80j for the better handling of motion and SD content.
I got it for an absurdly cheap price with a gift card and the panel seems perfect in terms of the gray slides checks. I disabled all the additional processing but ran into a major problem just like my Panasonic plasma: Audio and lip sync issues no matter what I do.

This is in the tv itself when not hooked to anything. It stays that way with my receiver and also when connected via ARC. Disabling the onboard tv AV sync does nothing. Turning off 24p does nothing which was the issue on my plasma. The only thing that seems to work is switching to game mode which immediately removes the lag though there might be a tiny fraction of lip sync issue left or it might be me playing tricks on myself. I tested a DVD upscaled and that seemed fine too.

This is the same on all inputs. I can only watch a movie in Game mode. I haven’t tried HDR yet because I got the tv first and planned to order a UB800 player when the prices dropped a little closer to Black Friday. I figured I could get the tv setup in SDR and get used to things first.

It does have analog in but of course it’s the 3.5mm to RCA jack and requires an adapter they didn’t provide. Is there a good one of these things to get that won’t degrade quality? Sony’s part site has one for $40.

The setup itself was pretty simple. Out of the box on Custom mode with a few tweaks is pretty accurate save for doing a professional calibration. Has anyone here ever set one up or might have any advice? The sync problem is ruining this tv and I’m now wondering if it might be a panel issue meaning I might have to hurry up and do a return swap.
Damn Fool Idealistic Crusader
Reply
Thanks given by: dvdmike
#2
Have you got/can you get a computer connected to the TV? There are AV sync patterns on youtube that might help determine the amount of delay needed - mine needs 50ms when connected to my AVR. Or if you’ve got the Spears & Munsill disc that has one.

I’m pretty sure some discs need delays on top of that so it’s worth ripping them to PC if possible and checking with VLC
Reply
Thanks given by: captainsolo
#3
(2022-11-16, 08:30 PM)alexpeden2000 Wrote: Have you got/can you get a computer connected to the TV? There are AV sync patterns on youtube that might help determine the amount of delay needed - mine needs 50ms when connected to my AVR. Or if you’ve got the Spears & Munsill disc that has one.

I’m pretty sure some discs need delays on top of that so it’s worth ripping them to PC if possible and checking with VLC
I should be able to. I can directly use the YouTube app on the tv itself as well. I would have to set the delay in my receiver as the tv has no adjustments. IIRC my Onkyo only has 5ms adjustments.
The sync is definitely nowhere near as bad as my plasma was but still very noticeable. But to have it on the tv itself native first thing when you finish setup is very alarming.
Damn Fool Idealistic Crusader
Reply
Thanks given by:
#4
I'm not super familiar with Sony's, but if it works fine in game mode I would compare every setting and see if there's something different you can change.
Reply
Thanks given by: captainsolo
#5
I’ve done pretty much every setting I can find.
All motionflow and cinemotion off and as far as I know all processing of the image is off.
Custom and game mode now look pretty much identical but custom like the other presents has sync problems.
Damn Fool Idealistic Crusader
Reply
Thanks given by:
#6
I’m wondering if it might have something to do with me using standard hdmi cables instead of new 2.1 cables. I thought it would be fine since I’m just using my PS3/4 for Blu-ray playback at the moment.
Damn Fool Idealistic Crusader
Reply
Thanks given by:
#7
Ae you saying there is a delay only when using an external receiver or also when using the inbuilt speakers?
Pretty much all flat panels and projectors now have some degree of latency, hence the sync option on most new AVRs
Reply
Thanks given by:
#8
(2022-11-16, 09:50 PM)zoidberg Wrote: Ae you saying there is a delay only when using an external receiver or also when using the inbuilt speakers?
Pretty much all flat panels and projectors now have some degree of latency, hence the sync option on most new AVRs
Both. It seems to be the same amount either way.
Damn Fool Idealistic Crusader
Reply
Thanks given by:
#9
Seems to be a common issue for that model, I'd Google and check out the various threads about fixing the issue
Reply
Thanks given by: dvdmike
#10
My old (now bedroom TV) Sony LCD 4k never had a sync issue and had never heard of a problem with their oleds but this is shocking, you normally pay more as they get the sound right at Sony.
My Panasonic OLED has no issue with it either, hopeful it it fixable by firmware updates, have you asked on Reddit?
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  DrDre Colormatching Problems PDB 1 956 2020-05-10, 06:00 PM
Last Post: PDB
  Fixing lip sync issues on a Panasonic Plasma captainsolo 6 2,642 2019-12-03, 10:55 PM
Last Post: captainsolo
  LD and CRT headaches captainsolo 5 4,349 2016-04-18, 02:04 AM
Last Post: captainsolo

Forum Jump:


Users browsing this thread: 1 Guest(s)