Hello guest, if you like this forum, why don't you register? https://fanrestore.com/member.php?action=register (December 14, 2021) x

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
lossless codecs problem
I'm "back in business" in the last few days; trying to encode some pending projects, I had a lot of troubles - encoding crashes, stops at different frames etc.

I strongly suspect Lagarith is guilty; in particular, using more than one istance could be the problem... for example, I tried to save a project with it, using two sources encoded with the same codec - so, two Lagarith in, one Lagarith out... and it stops everytime; also, two Lagarith in, one X264 out do the same... trying to solve the problem saving those with other codecs - the LD with Huffyuv, the HD-DVD with MagicYUV, then I will try to encode the final project both in Lagarith and X264, and see what will happen - if Lagarith will fail, the problem lies in the codec itself, if also X264 will fail, problem is somewhere else, but where?

Let's wait until the final encoding...
Thanks given by:
I tend to use UT Video these days.  But I doubt that Lagarith itself is causing what you're describing. Have you checked your RAM?
Thanks given by:
Maybe it's innocent... I tried to encode different projects in Lagarity, MagicYUV, X264, both from VirtualDub and X264 itself, and they stuck everytime, at different frames...

About RAM: any suspect? Should I pick'em out and reinsert'em, maybe change their placement?
Thanks given by:
For RAM, I was thinking more of running MemTest or some such.

What filters are you using in your project? I'd be more inclined to look to one of them rather than the codec for the cause of the problem.  Uncomment each one in turn, and see if your render completes.
Thanks given by:
Too many avisynth scripts to check... if I turn off each one to test which is the cause, it will take literally months... because, if I render small parts, no problems, but encoding stops only when I try to render the whole project!
Thanks given by:
Andrea, you can't be using that many filters in a single script. Get one problematic script working, and take it from there.
Thanks given by:
The fact is, you know, even some "basic" filter has many dependencies and calling to other avsi and dll script...

IIRC, once I had the same problem, and the guilty was setmemorymax... I'll try to leave it out, and see what happens.
Thanks given by:
(2016-11-07, 08:04 PM)spoRv Wrote: The fact is, you know, even some "basic" filter has many dependencies and calling to other avsi and dll script...

I know, but all you need to do is uncomment each one in turn in a single script, like this:


I didn't mean that you have to uninstall the filters. It shouldn't take very long at all.
Thanks given by:

Possibly Related Threads…
Thread Author Replies Views Last Post
Lightbulb [Idea] Lossless import MKV with DTS into Adobe Premiere Bilbofett 1 1,062 2022-10-14, 04:30 PM
Last Post: PDB
  Problem burning 50GB BD-R discs titanic 10 3,376 2022-02-03, 11:11 PM
Last Post: ac3
  44.1khz Lossless Options borisanddoris 7 2,304 2021-12-01, 06:07 PM
Last Post: borisanddoris
  Is there a lossless (or as close as possible) way to convert from 30 fps to 23.976? Serums 2 1,565 2021-11-16, 01:34 PM
Last Post: Serums
  4K 10bit Rec2020 HDR to Lossless format for editing ? CSchmidlapp 19 7,454 2021-02-04, 01:55 PM
Last Post: CSchmidlapp
  Lossless codecs Colek 3 4,748 2019-11-17, 04:51 PM
Last Post: CSchmidlapp
  Lossless conversion from MOV? Serums 2 2,637 2018-12-20, 05:14 AM
Last Post: Serums
  Problem authoring with EasyBD Lite Evit 6 6,431 2017-01-27, 01:53 PM
Last Post: Valeyard
  Which lossless video codec to use? spoRv 29 36,542 2015-06-09, 12:27 AM
Last Post: spoRv

Forum Jump:

Users browsing this thread: 1 Guest(s)